It is currently Sat Nov 18, 2017 4:25 am

All times are UTC





Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Running problem.
PostPosted: Thu May 26, 2016 2:57 am 
Offline
User avatar

Joined: Fri Jul 04, 2014 10:57 pm
Posts: 34
Location: USA
model: 750 Paso
year: 1987
Ran the bike through the gears pretty hard today, and when I backed off it started running on one cylinder. When you open the throttle more, it starts running on two again with an occasional backfire through the exhaust. Changed plugs and no change. Anyone have any ideas what the problem may be?


Top
 Profile  
Reply with quote  
 Post subject: Re: Running problem.
PostPosted: Thu May 26, 2016 8:26 am 
Offline
paso grand pooh-bah
User avatar

Joined: Thu Nov 03, 2011 10:13 am
Posts: 538
Location: Scotland
model: 907 I.E.
year: 1994
Blocked idle jet?

_________________
1994 907ie
2017 Supersport 939
2015 Scrambler Classic
1982 Pantah 500SL


Scotland


Top
 Profile  
Reply with quote  
 Post subject: Re: Running problem.
PostPosted: Fri May 27, 2016 8:23 am 
Offline
paso grand pooh-bah
User avatar

Joined: Sun Jul 18, 2004 12:00 am
Posts: 5098
Location: southern Germany
model: 750 Paso
year: 1987
do check the voltage at the coils and CDI units and the wiring mod in the FAQs.


Top
 Profile  
Reply with quote  
 Post subject: Re: Running problem.
PostPosted: Fri May 27, 2016 1:08 pm 
Offline
User avatar

Joined: Sun Jan 16, 2005 12:00 am
Posts: 257
Location: The Netherlands
model: 750 Paso
year: 1989
I was thinking of the coils also. Be sure to check corrosion on the pins where its connected to the wiring loom. Had a simular issue couple of years ago. Some sandpaper on the connection pins and it was running on both cylinders again.
Léon

_________________
_________________
Better too late than too ugly..


Top
 Profile  
Reply with quote  
 Post subject: Re: Running problem.
PostPosted: Thu Jun 09, 2016 5:31 am 
Offline
User avatar

Joined: Fri Jul 04, 2014 10:57 pm
Posts: 34
Location: USA
model: 750 Paso
year: 1987
Thank you, I'll start with the coils then to the carb. Sorry for the late reply, haven't been online for awhile.


Top
 Profile  
Reply with quote  
 Post subject: Re: Running problem.
PostPosted: Sun Jun 12, 2016 1:57 pm 
Offline
paso grand pooh-bah
User avatar

Joined: Sat Sep 03, 2005 12:00 am
Posts: 1312
Location: SF Bay Area
model: 750 Sport
year: 1990
I agree with the plugged jets theory.
Phil

_________________
Duc in the Bay
1990 750 Sport x2-Rosso Blanko (900ss copy) & Nuovo Nudo (Scrambler project)
1991 907 -mostly stock
2002 ST4s - Lots of mods.


Top
 Profile  
Reply with quote  
 Post subject: Re: Running problem.
PostPosted: Sun Jun 12, 2016 10:03 pm 
Offline
paso grand pooh-bah
User avatar

Joined: Wed Dec 05, 2007 12:35 am
Posts: 1586
Location: Newzealand
model: 906 Paso
year: 1990
ducinthebay wrote:
I agree with the plugged jets theory.
Phil

Me too :)

_________________
I wish I was young again............Id be heaps smarter than last time


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


cron