ducatipaso.org
http://forums.ducatipaso.org/

Metallic shavings on oil plug
http://forums.ducatipaso.org/viewtopic.php?f=1&t=7546
Page 1 of 1

Author:  mvric [ Mon Oct 03, 2016 6:49 am ]
Post subject:  Metallic shavings on oil plug

Hello Gents!

Would like to say hello to everyone, as this is my first post :)

I've been looking for an answer on the forum, but seems that my searching abilities are wack.

Hence the question:
Recently I've bought a 1990 750P Paso with 27k km's on the clock. While changing the engine oil, I've encountered metal shavings on the oil plug (see attached link for photo: https://drive.google.com/open?id=0B0PZn ... 0hmeGt3elk)

From my initial investigation it seems that this could be the gearbox "shaving" off?

What do you guys think?

Cheers!

Author:  paso750 [ Mon Oct 03, 2016 7:47 am ]
Post subject:  Re: Metallic shavings on oil plug

could also be a loose crankshaft plug but I`m not sure if the plug is aluminium in which case you`d find particles on the mesh filter not on the magnet.

Author:  mvric [ Mon Oct 03, 2016 8:19 am ]
Post subject:  Re: Metallic shavings on oil plug

True! Thanks for the remark. I am also not aware whether this model had alu gallery plugs...

I checked the mesh filter and it was totally clean.

Ps. Love your 'Joe Bar Team' avatar! :)

Author:  Frank.61 [ Mon Oct 03, 2016 9:55 am ]
Post subject:  Re: Metallic shavings on oil plug

Love your leather saddle avatar :rimshot:

Author:  Tamburinifan [ Wed Oct 05, 2016 12:24 pm ]
Post subject:  Re: Metallic shavings on oil plug

Crank plug metal looks more like nail clippings. And in aluminum.
Are the metal on plug magnetic?

Author:  mvric [ Wed Oct 05, 2016 5:31 pm ]
Post subject:  Re: Metallic shavings on oil plug

Yes, magnetic. Approx. 2-4mm long 'strips/particles' of metal...

Author:  Derek [ Thu Oct 06, 2016 8:22 am ]
Post subject:  Re: Metallic shavings on oil plug

It looks like shards of gear material but there is an awful lot of it. How has the sprag clutch for the starter been behaving? A friend had the sprag on his Monster fail and it produced a lot of similar metallic particles.

Author:  mvric [ Thu Oct 06, 2016 8:33 pm ]
Post subject:  Re: Metallic shavings on oil plug

Good point with the sprag clutch! Although, I believe it is running good at this point, no sounds that would indicate a malfunction (I checked it with a stethoscope :) )

I'm attaching also a video of the engine starting/running -> https://drive.google.com/open?id=0B0PZn ... k5Ma0pEU0U

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/