It is currently Thu Jul 27, 2017 2:43 pm

All times are UTC





Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: paso con mikunis 750,,,no funciona bien
PostPosted: Fri Jan 06, 2017 1:23 am 
Offline

Joined: Fri May 01, 2015 9:31 pm
Posts: 56
Location: Australia
model: 907 I.E.
year: 1991
pepe rull wrote:
Hello again, after getting my ducati Paso to work acceptably, began to fail, when I went from being dead, to get first gear and try to roll with it, began to fail and did not let up revolutions, was momentarily in a Cylinder. I have the impression that there is an electric fault that ends in a combustion fault.
What can it be now? I'm demoralized with my bike, I'll never get it to work well?


Hi Pepe,

what did you change between the first test when the bike didn't go over 120km/h and the second test when it wouldn't run? Engines are pretty simple in that they need air, fuel and spark to work. if they get that then they "work". Yes there can be all sorts of complications but you must have had most of them sort of sorted for the bike to run before so either it is something that you changed or something that is "loose" (like an electrical connection).

So you need to check that the engine can still get air (filters are not blocked - a lot of air must still get into the engine), fuel (there is fuel in the carbs and coming out of the tank), and spark (the spark plug sparks when it is properly earthed). Just remember that a spark plug sets fire to the fuel so if you are checking the spark by eye (outside the motor) that you don't have any fuel vapour nearby (no wet fuel on the engine and in a well ventilated space). Also remember to not touch the spark plug itself (to avoid electrocution).

If this is sounding too confusing I can only recommend that you find a knowledgeable mechanic to help. It sounds like you have a simple problem and they are easy to check for when the bike is there in front of you.


Top
 Profile  
Reply with quote  
 Post subject: Re: paso con mikunis 750,,,no funciona bien
PostPosted: Fri Jan 06, 2017 11:08 am 
Offline
paso grand pooh-bah
User avatar

Joined: Sun Jul 18, 2004 12:00 am
Posts: 5072
Location: southern Germany
model: 750 Paso
year: 1987
Quote:
I can only recommend that you find a knowledgeable mechanic to help

I can only recommend the same specially since this is going on since october 2013!

Other things to check would be if all pulley marks line up with the marks on the engine, the voltage at the coils and carb syncronisation.


Top
 Profile  
Reply with quote  
 Post subject: Re: paso con mikunis 750,,,no funciona bien
PostPosted: Sat Jan 07, 2017 3:18 am 
Offline

Joined: Mon Jun 09, 2014 1:21 pm
Posts: 21
Location: Adelaide, Australia
model: 750 Sport
year: 1988
Hi Bluey,

interesting reading this thread, but carburettor is same in english as spanish but egg is huevo

nice reading tech spanish

Pepe, Espero que usted tenga problemas pronto ordenados

_________________
"Judgement comes from experience, and experience comes from bad judgement".
Simon Bolivar


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: