ducatipaso.org
http://forums.ducatipaso.org/

750 Weber woes - same same but different?
http://forums.ducatipaso.org/viewtopic.php?f=1&t=7695
Page 1 of 2

Author:  holeinthehead [ Fri Apr 14, 2017 5:55 am ]
Post subject:  750 Weber woes - same same but different?

Hi All,
I picked up a yellow 87 a couple years ago and got it going after some neglect from the PO. I haven't ridden it much (I have a bit of a stable that I cycle through) but would like to move this guy to the front of the herd.

Running a 44 DCNF carb (jet info below) with stock exhaust and intake with K&N air filter.

I've tried to do my due diligence and search for every issue possible on the site, but here's a rundown of what's happening.

-Starts up okay (except after sitting for a while).
-Inconsistent idle, even when screw is in to make it idle a little too high - after a throttle blip, it stumbles and dies. "inconsistent" meaning sometimes it just chugs along at idle, but most of the time it tails off and dies. I'm uploading a video now.
-Float is right at 46mm, double checked.
-Pulled jets, cleaned carb - everything is squeaky
-There's a bit of fuel under each gasket (trumpets and float bowl/top). Leak?

When riding, it bogs mid-full throttle and dies without a little throttle at stop lights.

I pulled the float again today to check, still at 46. Reading up on jets and the info varies all over the place. I can't find a definitive where's what for jets and mixture screws on this carb. I figured some jet experimentation is due, but I can't find a good source for jets (I usually go to jetsrus.com, but they have nada for Webers). UNLESS I'm looking at the wrong things that I'm calling jets. The sizes I have don't jive with what I can find - what I thought was the jet looks more like an emulsion tube. See pic below.

Questions:
Is there a diagram with the right labels, so I know what I'm referring to?
Am I reading the wrong sizes? The only jet I can find is in sizes 20-50 or so - mine says 145 on the tube and 170 F44 on the jet. What I thought was the Etube says 110 F7.

I expect a certain amount of PITA from my Italians, but these fairings are getting to be too much to take on and off for tweaking, hoping to just get this big banana going. Thanks in advance.

ImageIMG_9549 by Andrew Taylor, on Flickr

Author:  holeinthehead [ Fri Apr 14, 2017 6:30 am ]
Post subject:  Re: 750 Weber woes - same same but different?

Bike idling here: https://youtu.be/ceWlQeOCJXg

Author:  Mc tool [ Fri Apr 14, 2017 6:51 am ]
Post subject:  Re: 750 Weber woes - same same but different?

the top thing with the thread is an air corrector jet , main jets are in bottom of float bowl . And the paso will run like a bag of hairy arseholes with out the air cleaner/box ( inc cover ) fitted , so before I get to worried put it all back together and try it , you can still get at any adjusting screws with the air box fitted :)

Author:  holeinthehead [ Fri Apr 14, 2017 7:00 am ]
Post subject:  Re: 750 Weber woes - same same but different?

Mc tool wrote:
the top thing with the thread is an air corrector jet , main jets are in bottom of float bowl . And the paso will run like a bag of hairy arseholes with out the air cleaner/box ( inc cover ) fitted , so before I get to worried put it all back together and try it , you can still get at any adjusting screws with the air box fitted :)


Thanks - still not sure of jet sizes issue.
"Bottom of float bowl" = lower half of carb? or literally have to take off the whole carb to get to them? Can see 2 screws on the sides of the bowl with a tapered end that correspond to an exploded diagram I found.

Also, bike is running very rich - black plugs and even some smoke when revved. Lower mixture screws @2 1/2 turns out.

Author:  paso750 [ Fri Apr 14, 2017 8:59 am ]
Post subject:  Re: 750 Weber woes - same same but different?

you searched the forum that`s good but what you should have done first is have a look at the workshop manual ;) See page G.36 & 37. There`s an exploded view of all parts.
The main jet is at the tip of the emulsion tube. You can pull it off. In your case it`s a 145, the wsm says it should be a 150.
As Hamish said keeping the airbox on is important. My Weber reacted similar w/o it.

Be sure to check the voltage at the coils (orange wire). Some "carb issues" are actually ignition issues caused by weak spark. Typically that`s when one cylinder drops out at idle and comes back if throttle is increased.
What spark plugs do you have installed?

Weber parts sources are:
higgy wrote:

Author:  Mc tool [ Fri Apr 14, 2017 9:20 am ]
Post subject:  Re: 750 Weber woes - same same but different?

Mc tool wrote:
the top thing with the thread is an air corrector jet , main jets are in bottom of float bowl . :)


argh :D got that wrong dinni , that's the DGAV :wacko: :)

Author:  Derek [ Fri Apr 14, 2017 1:14 pm ]
Post subject:  Re: 750 Weber woes - same same but different?

Mc tool wrote:
...will run like a bag of hairy arseholes....

Bloody hell! :shock: That's some turn of phrase you've got there Hamish. It just doesn't bear thinking about :lol:

Author:  higgy [ Fri Apr 14, 2017 3:00 pm ]
Post subject:  Re: 750 Weber woes - same same but different?

fuel at the gasket surface would indicate something is warped.
I would suggest a brand new gasket with some anaerobic sealer applied to both sides

You could also try to straighten the carb top which would require a press and a lot of careful application of force opposing the bend. Small steps so you do not break the top. Application of heat in an oven at 350 would help. Be sure to wash the top with plain old soap and water before putting in the oven. It must not even have a hint of fuel smell. Remove the entire float assembly and all associated pieces. Only the stripped top goes in the oven. Any extra pieces left installed will cause more issues down the road.



Just watched your video, You are running on one cylinder,could be the carb but as G suggested go over your complete ignition circuit,primary and secondary :thumbup:

Author:  Mc tool [ Fri Apr 14, 2017 9:29 pm ]
Post subject:  Re: 750 Weber woes - same same but different?

Derek wrote:
Mc tool wrote:
...will run like a bag of hairy arseholes....

Bloody hell! :shock: That's some turn of phrase you've got there Hamish. It just doesn't bear thinking about :lol:


I have others :D , and your right .... I don't spend much time thinking about hairy arseholes :lol: :lol: :lol:

Author:  holeinthehead [ Fri Apr 14, 2017 9:57 pm ]
Post subject:  Re: 750 Weber woes - same same but different?

paso750 wrote:
you searched the forum that`s good but what you should have done first is have a look at the workshop manual ;) See page G.36 & 37. There`s an exploded view of all parts.
The main jet is at the tip of the emulsion tube. You can pull it off. In your case it`s a 145, the wsm says it should be a 150.
As Hamish said keeping the airbox on is important. My Weber reacted similar w/o it.

Be sure to check the voltage at the coils (orange wire). Some "carb issues" are actually ignition issues caused by weak spark. Typically that`s when one cylinder drops out at idle and comes back if throttle is increased.
What spark plugs do you have installed?

Weber parts sources are:
higgy wrote:


Thanks for the links! I was hoping to get a range of jets to actually have some experimentation.
Yes, I understand the importance of the airbox - unfortunately, the behavior without it isn't much different.

I've got DBP8EAs installed now, black on inspection yesterday. Will check the coils later today. I'm just looking for voltage to drop out/flux on throttle..?

Author:  Mc tool [ Fri Apr 14, 2017 10:51 pm ]
Post subject:  Re: 750 Weber woes - same same but different?

Is there a return fuel line back to the tank from the carb , or a pressure regulator . The fuel pump can overpower the float valve ,and as you describe leaking and black plugs .... sounds rich . My paso has Tee in the fuel line just before it enters the carb and just goes back to the tank return , some run a diaphragm pump off the Monster and some have a fuel pressure reg .
As Higgy and paso750 have said the electrics can ( and often do ) play up , nothing hi tech just switches and connectors that wernt great in the 1st place and are now suffering a bit of age as well , easily fixed/ improved .... heaps of posts on that . Adding a main relay goes a long way to sorting it.
Attachment:
DSC01621.JPG
DSC01621.JPG [ 120.59 KiB | Viewed 3925 times ]

Author:  holeinthehead [ Fri Apr 14, 2017 11:02 pm ]
Post subject:  Re: 750 Weber woes - same same but different?

Just ordered a fuel regulator - there is a T before the carb. I have it draining into an aux tank while on the bench.

Author:  Mc tool [ Sat Apr 15, 2017 1:51 am ]
Post subject:  Re: 750 Weber woes - same same but different?

The Tee before the carb does work ok as long as the return line is not to restrictive..... and its worked till now . Don't get me wrong regs are good but the T is cheaper :)

Author:  higgy [ Sat Apr 15, 2017 6:10 am ]
Post subject:  Re: 750 Weber woes - same same but different?

Quote:
The Tee before the carb does work ok as long as the return line is not to restrictive..... and its worked till now . Don't get me wrong regs are good but the T is cheaper :)




and an extra jet in the return can act just as well as regulator if you have a weak pump :beer:


in my opinion check your electrics and also check your filter,clogged filters are the root cause of many Paso ills as they make the pumps work harder and put more stress on the entire so so to begin with wiring/charging system :idea: :idea: :idea:

Author:  paso750 [ Sat Apr 15, 2017 9:08 am ]
Post subject:  Re: 750 Weber woes - same same but different?

I`d also replace the NGK spark plugs for Champion RA6HC. For some reason most Pasos run a lot better with them.
What you will possibly find when measuring the voltage at the coils is that instead of 12V at idle there will be only 9-10V. With that voltage the coils can barely do their job and sometimes one won`t create a spark at all.

Page 1 of 2 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/