It is currently Mon Dec 18, 2017 8:42 am

All times are UTC





Post new topic Reply to topic  [ 30 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: BACK AGAIN !!!
PostPosted: Thu Dec 12, 2013 4:13 pm 
Offline
paso grand pooh-bah
User avatar

Joined: Sun Jul 18, 2004 12:00 am
Posts: 5103
Location: southern Germany
model: 750 Paso
year: 1987
don`t blame 1&1 they have nothing to do with it

G.


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Thu Dec 19, 2013 11:15 am 
Offline
paso grand pooh-bah
User avatar

Joined: Thu Nov 03, 2011 10:13 am
Posts: 542
Location: Scotland
model: 907 I.E.
year: 1994
Great to have everything back up and running again but since the site has gone on-line again I notice that despite checking the "log me on automatically each visit" box I still have to login each time I visit. Not a big deal, just a minor inconvenience. Something to do with cookies?

_________________
1994 907ie
2017 Supersport 939
2015 Scrambler Classic
1982 Pantah 500SL


Scotland


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Thu Dec 19, 2013 2:30 pm 
Offline
paso grand pooh-bah
User avatar

Joined: Sun Jul 18, 2004 12:00 am
Posts: 5103
Location: southern Germany
model: 750 Paso
year: 1987
Derek, that only works if you close your browser without logging out.
Logging out will delete the cookie.


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Fri Dec 20, 2013 10:43 am 
Offline
paso grand pooh-bah
User avatar

Joined: Thu Nov 03, 2011 10:13 am
Posts: 542
Location: Scotland
model: 907 I.E.
year: 1994
No. Logging out, not logging out, manually deleting the cookie, makes no difference. Every time I visit the "log me on automatically each visit" is again unchecked so that I have to log in again. No worries I can live with it.

_________________
1994 907ie
2017 Supersport 939
2015 Scrambler Classic
1982 Pantah 500SL


Scotland


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Fri Dec 20, 2013 2:28 pm 
Offline

Joined: Wed Oct 27, 2010 5:52 pm
Posts: 360
Location: Essex UK
model: 907 I.E.
year: 1992
I have to log in every visit despite ticking remember me. Thought it was my pc playing up. As Derek, can live with it.


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Fri Dec 20, 2013 4:56 pm 
Offline
paso grand pooh-bah
User avatar

Joined: Tue Oct 26, 2004 12:00 am
Posts: 1307
Location: Kapiti, New Zealand
model: 750 Paso
year: 1988
:cool:



Yeah, me too ...


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Sat Dec 21, 2013 8:47 am 
Offline
paso grand pooh-bah
User avatar

Joined: Sun Jul 18, 2004 12:00 am
Posts: 5103
Location: southern Germany
model: 750 Paso
year: 1987
that`s interesting. The according setting in the forum software is activated, I checked that.
If I checkmark the automatic log-in and then log in. Close the browser and restart the computer I`m still logged in so it works for me. What browsers are you guys using (I have InternetExplorer10).
It might be a browser problem. Do delete the browser cache and check that the browser is not set to delete all cookies when being closed.


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Sat Dec 21, 2013 9:29 am 
Offline

Joined: Tue Jul 24, 2012 8:54 am
Posts: 262
Location: Broome, Western Australia
model: 907 I.E.
year: 1992
Hi G.

Ditto all above. 3 different computers, 3 different browsers: IE7, IE8 and IE9.

Will try G-Chrome and Firefox.

Cheers.

Nick.


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Sat Dec 21, 2013 11:09 am 
Offline

Joined: Tue Jul 24, 2012 8:54 am
Posts: 262
Location: Broome, Western Australia
model: 907 I.E.
year: 1992
nickta wrote:
Hi G.

Ditto all above. 3 different computers, 3 different browsers: IE7, IE8 and IE9.

Will try G-Chrome and Firefox.

Cheers.

Nick.


Hi G.

Chrome does the same as IE, as does Firefox. But the phone goes straight through and logs in? Don't figure.

Nick.


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Sat Dec 21, 2013 11:12 am 
Offline
paso grand pooh-bah
User avatar

Joined: Thu Nov 03, 2011 10:13 am
Posts: 542
Location: Scotland
model: 907 I.E.
year: 1994
I use a Mac and it makes no difference whether it's Firefox or Chrome. I haven't tried with Safari which I don't normally use.

_________________
1994 907ie
2017 Supersport 939
2015 Scrambler Classic
1982 Pantah 500SL


Scotland


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Wed Dec 25, 2013 12:10 am 
Offline

Joined: Sat Jan 15, 2011 9:09 am
Posts: 31
Location: wanganui NEW ZEALAND
model: 907 I.E.
year: 1992
Thanx to those involved in starting and running this forum,it has assisted me in making a good bike better and provided
me with priceless information.
A MARRY CHRISTMAS to all and i wish you well for the new year.

_________________
"keeping the shiney side up"


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Mon Dec 30, 2013 4:16 am 
Offline
User avatar

Joined: Mon Mar 30, 2009 7:59 pm
Posts: 256
Location: Australia
model: 906 Paso
year: 1989
Great to see the site up and going again. Thanks Mike for all you're years of dedication. :beer: :beer: :beer:
Congratulations to John & Gerhard for keeping the site going hopefully for many years to come. :beer: :choo: :choo:


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Tue Dec 31, 2013 12:53 pm 
Offline
paso grand pooh-bah
User avatar

Joined: Sun Jul 18, 2004 12:00 am
Posts: 5103
Location: southern Germany
model: 750 Paso
year: 1987
it looks like the not working auto login is a domain problem.
Delete your bookmark if you set one, then delete the browser cache and close it.
After that open your browser again and go to the forum via www.ducatipaso.org (hit the browsers refreh button just to be sure) and log-in after you checkmarked auto log-in.
I think it should work now.

G.


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Tue Dec 31, 2013 12:59 pm 
Offline
paso grand pooh-bah
User avatar

Joined: Thu Nov 03, 2011 10:13 am
Posts: 542
Location: Scotland
model: 907 I.E.
year: 1994
The auto-login is now working for me again. I deleted all the cookies relative to the ducatipaso.org, closed the browser, re-opened it and clicked on the ducatipaso bookmark and logged in. The next time I opened it I was auto-logged in.

_________________
1994 907ie
2017 Supersport 939
2015 Scrambler Classic
1982 Pantah 500SL


Scotland


Top
 Profile  
Reply with quote  
 Post subject: Re: BACK AGAIN !!!
PostPosted: Tue Dec 31, 2013 1:18 pm 
Offline
paso grand pooh-bah
User avatar

Joined: Sun Jul 18, 2004 12:00 am
Posts: 5103
Location: southern Germany
model: 750 Paso
year: 1987
Great. :truck:
I mentioned deleting the bookmark because there were two URLs to get to the forum.
If you didn`t delete your bookmark be sure it leads you to an URL starting with http://forums.ducatipaso.org/ (not http://www.ducatipaso.org/forum/... !) or it won`t work


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 30 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: