It is currently Wed Aug 23, 2017 6:22 am

All times are UTC





Post new topic Reply to topic  [ 95 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7
Author Message
 Post subject: Re: Oil leaks 89 900 ss
PostPosted: Sun Jul 23, 2017 8:12 am 
Offline
paso grand pooh-bah
User avatar

Joined: Sun Jul 18, 2004 12:00 am
Posts: 5084
Location: southern Germany
model: 750 Paso
year: 1987
where are those yellow wires and which 2 terminals did you connect them to?


Top
 Profile  
Reply with quote  
 Post subject: Re: Oil leaks 89 900 ss
PostPosted: Sun Jul 23, 2017 11:24 am 
Offline

Joined: Sat Jul 16, 2016 6:35 am
Posts: 88
Location: Australia
model: 900 SS
year: 1989
Starting at the two terminals on the stator I have a yellow wire on each, there they going to the regulator, have to look back at old pics to see which goes to which of 6 pins there


Top
 Profile  
Reply with quote  
 Post subject: Re: Oil leaks 89 900 ss
PostPosted: Wed Jul 26, 2017 10:02 am 
Offline
paso grand pooh-bah
User avatar

Joined: Sun Jul 18, 2004 12:00 am
Posts: 5084
Location: southern Germany
model: 750 Paso
year: 1987
It seems someone changed the stator in the past. According to the wiring diagram (in the FAQs) the wires should be brown and black. Later Ducatis had two yellow wires.
The connections on the regulator/rectifier are pins 1 and 2.
If you have two yellow and one red it's the stator of the 750 Sport or Paso. If connected to your regulator (or an aftermarket unit) the red wire is (often) not used. I.e. see the installation instructions of the Electrex/Electrosport regulators https://app.box.com/s/r16ixjegwfl7aq3ybd0c


Top
 Profile  
Reply with quote  
 Post subject: Re: Oil leaks 89 900 ss
PostPosted: Fri Jul 28, 2017 3:37 pm 
Offline

Joined: Sat Jul 16, 2016 6:35 am
Posts: 88
Location: Australia
model: 900 SS
year: 1989
Thanks for that mate, it all makes sense now after seeing the diagrams there and checking old pics , diagram 1 is the go


Top
 Profile  
Reply with quote  
 Post subject: Re: Oil leaks 89 900 ss
PostPosted: Mon Jul 31, 2017 11:17 am 
Offline

Joined: Sat Jul 16, 2016 6:35 am
Posts: 88
Location: Australia
model: 900 SS
year: 1989
Had another peek at the reg info you posted and I see there you highlighted the bit on voltage, cheers


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 95 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


cron