ducatipaso.org
http://forums.ducatipaso.org/

Rewire issues on 89 900 ss
http://forums.ducatipaso.org/viewtopic.php?f=13&t=7898
Page 2 of 2

Author:  HIGHWAY89 [ Thu Apr 19, 2018 11:23 am ]
Post subject:  Re: Rewire issues on 89 900 ss

I know now is the time to do motoelectric upgradebut money predicts just a slightly bigger cable, definitely an upgrade for this bike and carbies fcr41, one day

Author:  HIGHWAY89 [ Sun Apr 22, 2018 9:58 pm ]
Post subject:  Re: Rewire issues on 89 900 ss

New slightlybigger cable is fitted from battery neg to rear engine thread, both rear earths scratched and connected, I'm going to unscrew the regulator from frame and refit wiring there next and then decide about coils, originals I pulled hi-tension cables out , not sure if I can reuse or not, if not, I may replace coils and maybe motoelectric cables if from one supplier? It's all the postage that's blowing out the cost on this bike!, cheers

Author:  HIGHWAY89 [ Thu Apr 26, 2018 1:39 pm ]
Post subject:  Re: Rewire issues on 89 900 ss

Just having another look at the top view pic of the wiring to battery terminals , I think the wire cabletied to the main power cable is wrong, ( the wire that says + pos), I'm thinking that goes somewhere else, in the strip down pics I only have 2 wires at pos battery terminal, and I'm yet to fit the small wires that go from battery terminal to regulator

Author:  paso750 [ Fri Apr 27, 2018 7:20 am ]
Post subject:  Re: Rewire issues on 89 900 ss

According to the wiring schematic there are 4 cables connected to battery +. One goes to the regulator, one to the starter solenoid, one to the fuse box and another goes to the fused relay that feeds the ECU/coils etc.
Of course that the schematic shows it this way does not necessarily mean it was done this way. You have two cables connected to the starter solenoid. One is the cable to the battery. Is the second connected to the fuse box? What does the +Pos cable connect to?

Author:  HIGHWAY89 [ Fri Apr 27, 2018 11:38 am ]
Post subject:  Re: Rewire issues on 89 900 ss

Yeah mire looking at old pics and what you are saying and now it all looks right again from the starter solenoid forward to to the battery , I now see I have 6 x wires for the regulator, 2 x from alternator , 2x from battery terminals, and 1 blue and 1 grey . My old pics show really burnt and oily wires and very difficult to see order of connections and is that important

Author:  HIGHWAY89 [ Fri Apr 27, 2018 11:46 am ]
Post subject:  Re: Rewire issues on 89 900 ss

I think I remember slightly modifying the way that + pos cable run

Author:  HIGHWAY89 [ Fri Apr 27, 2018 11:57 am ]
Post subject:  Re: Rewire issues on 89 900 ss

Because I have modified and fixed some of the harness I've covered over some of the wire colors with heatshrink, just making it a bit tricky

Author:  Andrew2 [ Sat Apr 28, 2018 3:01 am ]
Post subject:  Re: Rewire issues on 89 900 ss

I still have photos from my rebuild if it helps or check out my thread and you will probably find what you need to see in there.

Cheers
Andrew

Author:  HIGHWAY89 [ Sat Apr 28, 2018 10:05 am ]
Post subject:  Re: Rewire issues on 89 900 ss

Thanks Andrew I will read right through your thread and see if it shines any light on the wiring for me, I have previously been following that thread and very impressed with the way you went about your build so thanks for sharing it with us, these threads all make it easier for the next guy to keep these awesome bikes on the road, it's just a matter of what you read or saw in which thread, I started my rebuild over 2 years ago and some stuff is not fresh in my mind, cheers

Author:  Andrew2 [ Sun Apr 29, 2018 7:56 am ]
Post subject:  Re: Rewire issues on 89 900 ss

No worries mate :thumbup: . I still haven't fired mine up since getting it registered. I'm a bit slack of late :-(

Author:  MatthiB [ Tue May 01, 2018 6:52 am ]
Post subject:  Re: Rewire issues on 89 900 ss

Andrew2 wrote:
No worries mate :thumbup: . I still haven't fired mine up since getting it registered. I'm a bit slack of late :-(



I have read through your thread too!
:thumbup: :thumbup: :thumbup:
Really impressive work! Very well done!
What a difference from first to last pic, unblievable!

Author:  Andrew2 [ Wed May 02, 2018 11:01 am ]
Post subject:  Re: Rewire issues on 89 900 ss

MatthiB wrote:
Andrew2 wrote:
No worries mate :thumbup: . I still haven't fired mine up since getting it registered. I'm a bit slack of late :-(



I have read through your thread too!
:thumbup: :thumbup: :thumbup:
Really impressive work! Very well done!
What a difference from first to last pic, unblievable!


Thanks mate :thumbup:

Page 2 of 2 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/