It is currently Sat Sep 22, 2018 3:16 am

All times are UTC





Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: unhappy Paso :(
PostPosted: Sat Dec 29, 2012 4:32 pm 
Offline

Joined: Sat Feb 05, 2005 12:00 am
Posts: 20
Location: USA
model: 906 Paso
year: 1990
HI everyone,
I hope you had a great holiday season. Sadly, my 90 906 didn't. At the end of the season last year, the bike started back-firing through the carb and right exhaust. After some back yard diagnostics, I found I had intermittent spark at the one coil. I replaced it,fired it up and all was good.......then the bike shut off and hasn't re-started. I have no spark at either coil. NOT COOL. Any ideas of the culprit and an ignition system upgrade? Thanks for any input :thumbup:


Top
 Profile  
Reply with quote  
 Post subject: Re: unhappy Paso :(
PostPosted: Sun Dec 30, 2012 12:10 am 
Offline
User avatar

Joined: Mon Mar 30, 2009 7:59 pm
Posts: 256
Location: Australia
model: 906 Paso
year: 1989
I had an issue recently where I had no spark at either coil but when I tested them with a volt meter there was power to both terminals. I finally found that there wasn't a proper connection between the coil and the frame.


Top
 Profile  
Reply with quote  
 Post subject: Re: unhappy Paso :(
PostPosted: Sun Dec 30, 2012 9:13 am 
Offline
paso grand pooh-bah
User avatar

Joined: Tue Dec 06, 2005 12:00 am
Posts: 3312
Location: Roma, Italia
model: 907 I.E.
year: 1992
Check also the pick up.

_________________
Francesco
Ducati 907IE 1992 Rosso
Ducati 907IE 1993 Nero
Moto Guzzi Galletto 1960 Sabbia


Top
 Profile  
Reply with quote  
 Post subject: Re: unhappy Paso :(
PostPosted: Sat Jan 05, 2013 3:49 pm 
Offline

Joined: Sun Jul 24, 2011 1:57 pm
Posts: 192
Location: delta b.c. canada
model: 750 Paso
year: 1988
i would take a look at the pick up also (same as fiat uno car )sounds like it failed


Top
 Profile  
Reply with quote  
 Post subject: Re: unhappy Paso :(
PostPosted: Mon Feb 25, 2013 11:03 pm 
Offline

Joined: Sat Feb 05, 2005 12:00 am
Posts: 20
Location: USA
model: 906 Paso
year: 1990
Hi everyone,
Thanks for the tips concerning my sickly 906. I tool out the pick-up sensor & discovered the previous owner had spliced it. (it must have burned at some point) Now, I can't seem to find instructions to test it. I checked the service manual and internet,no luck. I was going to just replace it,but haven't found any in the USA. Any suggestions? THANKS! :thumbup:


Top
 Profile  
Reply with quote  
 Post subject: Re: unhappy Paso :(
PostPosted: Tue Feb 26, 2013 9:10 am 
Offline
paso grand pooh-bah
User avatar

Joined: Sun Jul 18, 2004 12:00 am
Posts: 5221
Location: southern Germany
model: 750 Paso
year: 1987
viewtopic.php?f=2&t=5843


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


cron