Ignition timing sensor cable query

discussions specific to the 906 Paso
Post Reply
Jorian
Posts: 24
Joined: Wed Sep 25, 2019 6:37 am
model: 906 Paso
year: 1989
Location: Australia

Ignition timing sensor cable query

Post by Jorian »

The connector between the pickup and the ignition black box is distressed, needs replacement.
There appear to be 2 insulated conductors plus a shield on the cable connected to the pickup,
and just 1 insulated conductor plus a shield on the cable coming from the black box.

I'm assuming it needs to have at least (added:) TWO runs of conducting wire for this to work, so the shield on the black box cable can serve as the second conductor.
What to do with the shield of the other cable?
Should it be cut back and ignored?
Or, should it be spliced together with one of that cables insulated wires?

I will do some surgery to the damaged connector housings to see what can be discovered, but depending on how bad it is in there, I might not be able to figure it all out.

Again - a plea for assistance, from anyone who may have been there already. Thanks!
Last edited by Jorian on Mon Mar 16, 2020 12:26 pm, edited 1 time in total.
Jorian
Posts: 24
Joined: Wed Sep 25, 2019 6:37 am
model: 906 Paso
year: 1989
Location: Australia

Re: Ignition timing sensor cable query

Post by Jorian »

This forum's image upload system didn't work for me, so I tried Dropbox.
If that doesn't work, please let me know and I'll send the pictures direct to you.
User avatar
Derek
paso grand pooh-bah
Posts: 769
Joined: Thu Nov 03, 2011 10:13 am
model: 907 I.E.
year: 1994
Location: Scotland

Re: Ignition timing sensor cable query

Post by Derek »

Your dropbox links don't work for me either. I don't have a 906 so it's hard to imagine what you have but it sounds like you have a single conductor with a screen coming from the black box joining to another cable which has 2 conductors and a screen. Can you use a meter to figure out which of the sensor wires are used in the connector? I would think that the conductor and screen are connected to the 2 conductors of the sensor wire and the sensor screen is also connected to the screen from the black box. The polarity of the 2 sensor conductors will be important that is it will matter which one the single conductor from the box is connected to.
1994 907ie
2017 Supersport 939
2015 Scrambler Classic
1982 Pantah 500SL (now sold)


Scotland
Jorian
Posts: 24
Joined: Wed Sep 25, 2019 6:37 am
model: 906 Paso
year: 1989
Location: Australia

Re: Ignition timing sensor cable query

Post by Jorian »

Thanks for your reply.
Sorry, I had left out the word "two" in the first message, now edited back in so hopefully it makes more sense.

OK, no pictures but you have understood the situation with regards to the wiring layout.
Oddly, there are different types of cable at the connector junction.
A further complication is that the connector has had a field repair, using electrical tape to patch a badly damaged connector housing. It looks like it had been in contact with the rear exhaust pipe.
I'm told the bike was running well with the jury-rigged fix, so I'll assume the connection details are correct.

On cutting open the remains of the connector pair and inspecting the cables, I can see how it is:
On the cable connected to the inductive pickup sensor: 1 blue wire, 1 black wire & a screen. The black & screen were connected to each other at a connector terminal, so effectively there are two conductors.
On the cable connected to the Marelli box: 1 yellow wire & a screen - also two conductors, as the screen forms one.

The polarity is such that the yellow & blue wires plug into each other, and the black+screen plugs to the other screen "wire".
So, I'm keeping the connections and polarity as they were, using new connector hardware.
I will report later on my success or otherwise.
Jorian
Posts: 24
Joined: Wed Sep 25, 2019 6:37 am
model: 906 Paso
year: 1989
Location: Australia

Re: Ignition timing sensor cable query

Post by Jorian »

User avatar
Derek
paso grand pooh-bah
Posts: 769
Joined: Thu Nov 03, 2011 10:13 am
model: 907 I.E.
year: 1994
Location: Scotland

Re: Ignition timing sensor cable query

Post by Derek »

It sounds like the blue wire of the sensor is the "live" and the black wire the ground and the screen would also be grounded. So connecting the blue to the yellow from the box and both the black and the ground of the cable to the screen from the box should work. I think you should be ok.
1994 907ie
2017 Supersport 939
2015 Scrambler Classic
1982 Pantah 500SL (now sold)


Scotland
Jorian
Posts: 24
Joined: Wed Sep 25, 2019 6:37 am
model: 906 Paso
year: 1989
Location: Australia

Re: Ignition timing sensor cable query

Post by Jorian »

First startup successfully achieved today.
Engine sounds good.
User avatar
Derek
paso grand pooh-bah
Posts: 769
Joined: Thu Nov 03, 2011 10:13 am
model: 907 I.E.
year: 1994
Location: Scotland

Re: Ignition timing sensor cable query

Post by Derek »

:thumbup:
1994 907ie
2017 Supersport 939
2015 Scrambler Classic
1982 Pantah 500SL (now sold)


Scotland
Jorian
Posts: 24
Joined: Wed Sep 25, 2019 6:37 am
model: 906 Paso
year: 1989
Location: Australia

Re: Ignition timing sensor cable query

Post by Jorian »

It worked out as expected, but good to have a second opinion.
Cheers!
Post Reply